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Chapter 15: Psychological Scaling with “Ratios” and “Differences” 

Does it make sense to describe how you feel? Can one measure psychological 

impressions such as those of heaviness of lifted weights, darkness of a patch of color, the 

loudness or pitch of a tone?  If subjective values of psychophysical stimuli can be 

measured, there is hope that psychology can become a science in which it is meaningful 

to discuss subjective experiences for other concepts such as pain, pleasure, hunger, 

perceptions, emotions, and judgments.  In the last chapter, you learned about the 

presentation of psychophysical stimuli, and in this chapter you will learn about the 

scaling of psychological values of stimuli that do not necessarily have physical measures. 

Previous chapters analyzed single experiments.  In this chapter, you will learn to 

analyze two different experiments that are linked in the same study.  The concept that 

links them is the assumption that subjective experiences can be measured, and that these 

subjective values are independent of the comparison task.  

If you have not done so already, participate as a judge in the two experiments on 

“ratios” and “differences” of prestige of occupations.  Is the difference in prestige 

between the occupations of doctor and a factory worker greater than the difference in 

prestige between the occupations of college professor and architect? Most people think 

so.  If such judgments can be represented by intervals on a numerical scale, it is possible 

to assign numbers to represent the separations in prestige between occupations.  In other 

words, we can scale subjective values on a social dimension. 

These experiments were constructed with the help of factorWiz.  The row and 

column stimuli are names of occupations.  The experiments are available on the CD from 

the list of examples.  These experiments illustrate how such judgments can be used to test 
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models of comparison and also to measure subjective value.  In this example, the studies 

scale the prestige of different occupations.  Data are included on CD for two experiments 

that form a Web-based partial replication of the experiments by Hardin and Birnbaum 

(1990).   

Thurstone (1927) argued for a subtractive model of comparison.  However, 

Stevens (1957) argued that one should use “ratio” judgments and a ratio model.  Taking 

judgments of “ratios” at face value, he thought category ratings and judgments of 

intervals were "biased and invalid." Early research, comparing the method of magnitude 

estimation with the method of equal appearing intervals, such as described in Chapter 14 

could not resolve these rival theories.  The fact that these two procedures did not yield the 

same scale was known, but could not be resolved by single studies.   

Modern research allows us to not only test these models, but also to test theories 

having implications for the results of two or more different types of experiments.  

Evidence with judgments of “ratios” and “differences” has been consistent with the 

theory that people use only one operation, that the operation is subtraction, and that 

psychophysical functions come closer to the predictions of Fechner than to those of 

Stevens (Birnbaum, 1980).  This chapter will teach you how to analyze such research. 

A. Subtractive Model 

Imagine three points on a straight line, A, B, and C.  The distance from A to C 

equals the distance from A to B plus the distance from B to C.  If all of the differences 

between points, are known, one can not only assign numbers to the points (measure), but 

also test the model, which assumes these points are on a line. 
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In a test of the subtractive model, the experimenter presents pairs of stimuli such 

as squares varying in darkness, weights varying in heaviness or tones varying in loudness 

and asks people to judge the psychological “differences” between the stimuli.  Quotation 

marks are used to distinguish the instruction to judge “differences” or numbers produced 

by people under such instructions from actual (computed) or theoretical differences.  

Judgments of “differences” or “ratios” may or may not obey the mathematical properties 

of numerical or theoretical differences or ratios.  As you will read later in this chapter, 

evidence is consistent with the theory that people actually judge “ratios” by computing 

subjective differences (Birnbaum, 1980, 1982). 

The subtractive model of “difference” judgments can be written as follows: 

DjiDij btsaD  )(       (15.1) 

where ijD  is the predicted judgment of “difference” between two stimuli, having 

subjective values, is  and jt ; Da  and Db  are constants that depend on the response scale.  

This model implies that there should be no interaction between two factors in which the 

stimuli are varied. For any set of four stimuli, the following should hold,  

kmkjimij DDDD   .    (15.2) 

For example, the “difference” in prestige between physician and factory worker minus 

the “difference” between physician and college professor should equal the “difference” 

between police officer and factory worker minus the “difference” between police officer 

and college professor.  Judgments in any two rows should be linearly related to each 

other, with the same slope.  In other words, there should be no interaction between Rows 

and Columns in Analysis of Variance. 
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B. Ratio Model 

The ratio model of “ratio” judgments can be written as follows: 

R
m

jiRij btsaR  )/(       (15.3) 

where ijR  is the predicted “ratio” of stimuli with the same scale values as in Equation 

15.1, and where Ra , Rb , and m are constants that depend on the response scale.  When 

Ra  and m are both 1, and Rb  = 0, we say that judgments of "ratios" can be taken at face 

value, so if a person says that one job is “three times” as prestigious as another, we 

assume the subjective ratio is 3.  If m = 2, for example, it means that if a person says the 

"ratio" is "four times", we assume the subjective ratio is 2 (because 42 m .   

Equation 15.3 implies that judgments of “ratios” should form a divergent, bilinear fan 

in which any two rows are linearly related and all pairs of curves intersect at the same 

point on the ordinate.  This pattern is like that of the multiplicative model examined in 

Chapter 13, restricted to positive numbers. 

C. Two-operation Theory 

The two-operation theory assumes that when people are instructed to judge both 

“differences” and “ratios,” that Equations 15.1 and 15.3 describe both sets of judgments 

with the same scale values (same values of s and t) in both tasks.  Actual ratios and 

differences are not monotonically related to each other.  For example, 2 – 1 = 3 – 2 but 

2/1 > 3/2.  Similarly, 2/1 = 4/2, but 2 – 1 < 4 – 2.  Therefore, if people used two 

operations, one predicts that judgments of “ratios” and “differences” will not be 

monotonically related to each other, but instead show the theoretical pattern of 

interrelations of actual ratios and differences. 
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D. One-operation Theory 

The one-operation theory assumes that people use the same scale values and the same 

comparison operation for both tasks (Torgenson, 1961).  The subtractive theory of 

Birnbaum (1980; 1982) postulates that “ratio” judgments are governed by the following 

subtractive model instead of Equation 15.3: 

  RjiRij btsaR  )exp( ,      (15.4) 

where )exp(x  represents the exponential function.  This theory predicts that “ratio” and 

“difference” judgments will be monotonically related to each other, )( ijij DR M , where 

M is a strictly increasing monotonic function, because both are based on the same 

underlying operation computed on the same scales of subjective value.  In other words, if 

"ratios" and "differences" are each monotonically related to the same intervals of 

subjective value, then they should be monotonically related to each other. 

 By collecting data for two experiments, “ratios” and “differences,” employing the 

same stimuli, it is possible to test between the one- and two-operation theories. 

E. Clean and Filter “Ratios” and “Differences” of Occupational Prestige 

To analyze the data on CD, follow the steps described in previous chapters to 

filter the data, and copy them to a new workbook. In this case, the steps are as follows:  

From Excel, open the data file, clean.xls.  Type variable names in the first row (if you 

have not done so already).  Then click in cell A1, and choose Filter: AutoFilters from the 

Data menu.  Click on the dropdown selection arrow in A1, and select pres_diffs, from the 

list of experiments.  Drag the mouse from the second row in Column A to Column AG, 

then continue to drag down to select all of the data (excluding the first row of variable 

names).  Select Copy from the Edit menu (you should now see the “ants” crawling 
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around to show your selection). From the File menu, select New, to create a new 

workbook. Click in cell A2 of the new workbook, and choose Paste from the Edit menu 

(or press CTRL and V).  You have now pasted the judged “differences.” Save the new 

workbook as RD.xls (select Save As from the File menu).  

 Now, return to clean .xls (from the Window menu, select the filename clean.xls.)  

Click again in Cell A1 on the dropdown selection, and now select pres_ratios.  As before, 

click in the second row of Column A and drag to the right to Column AG then drag down 

to select all of the rows of data (excluding the first row), choose Copy from the Edit 

menu.  Then return to the file, RD.xls, by clicking on that filename in the Window menu. 

Now click the tab at the bottom of the sheet labeled Sheet2. Click in Cell A2, and choose 

Paste from the Edit menu.  You now can double click on the tab and rename Sheet2 to R 

(for judgments of “ratios”). Double click on the tab Sheet1 and rename it D (for 

judgments of “differences”). 

Now look at the last row of sheet R(“ratios”).  That row contains a list of variable 

names.  That list was created by the trick (described in Chapter 11) of completing the 

experiment by typing in the stimuli instead of responses; then in an editor replacing the 

date, time and gender with “date,” “time,” and “sex.” Select that row and cut it from the 

last row, then paste it into the first row of both worksheets (with “ratios” and 

“differences.”) You may need to delete a blank row.  To delete a row, click on the row 

number (to the left of the grid), which will select the row.  Then from the Edit menu, 

select Delete (but be careful not to delete the whole sheet!).  Make the variable names 

bold by selecting the first row and clicking on the “B” for bold on the toolbar (or select 

Cells from the Format menu, and click the Font tab).  Now copy them to sheet D 
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(“differences”) as follows: select the first row, then select Copy from the Edit menu, then 

click on the tab for D and paste in the first row.  You should edit the first entry, now in 

Cell A1, to say Differences, instead of pres_ratios.  

The column labels for the judgments can be rotated to vertical as follows.  Select 

Columns G through AF in the first row, select Cells from the Format menu, then click 

the tab for Alignment, and drag the red dot to turn the text sideways. 

The data file appears as in Figure 15.1.  If you examine the file, you will see that 

on 12/1/98, at 3:03PM a 30-year old female made a judgment of 3,333,333.  Since the 

instructions specified responses from 1 to 9, this response is completely out of range.  

Perhaps she put her finger on the 3 and held the key long enough to produce a string of 

repeated 3s.  As noted earlier, you should follow a preplanned scheme to put aside data of 

subjects who do not follow instructions for separate analysis.  It would be misleading to 

average such out-of-bounds values with the rest of the data. When finding means, one 

error that large makes quite a difference in the result.  In this case, the column mean 

would be 22,224.72 instead of 2.52. 

 Insert Figure 15.1 about here.   

To find such out-of-range numbers, use conditional formatting.  Select the data 

(In Row 2, select H through AF, then drag down to include all rows, aside from the first).  

When the data are selected, choose Conditional formatting… from the Format menu.   

The dialog box is shown in Figure 15.2.  Specify that values that are not between 1 and 9 

will have a yellow background and red font.  Examining the file, you will find a subject 

who left six trials blank.  That row of data should also be removed for separate analysis.  

From identifying information (not shown), it was found that person “A” repeated the 
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task, submitting two sets of data. That person’s data are labeled.  To avoid giving too 

much weight to data from those who submit multiple copies, you should follow a 

predetermined rule to use only one set of data per person.  

Repeat the process with the judgments of “ratios,” looking for numbers less than 

or equal to zero. You will discover a few typos.  Change ’00 to 100), and change 8O0 to 

800—the letter “oh” was used instead of zero.  These cases also be spotted because they 

are left-justified, like text, instead of right-justified, as are numbers in Excel.   
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Figure 15.1.  Appearance of the data file, RD.xls. Check the value in Cell K17.  

Instructions were to use integers from 1 to 9; thus, 3,333,333 must be an error. 

 

Figure 15.2. The conditional formatting dialog box.  In this case, the cell will have a 

yellow cell background and red font if the value is not between 1 and 9.  The instructions 

for the “difference” task instructed people to use a 1 to 9 scale, so values outside of this 

range are “out of bounds.” 
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F.  Find Averages and Arrange Data Matrices 

 The next step is to find means.  Click in Cell H111 (just after the end of the data) 

in Sheet R (“ratios”). Choose Function from the Insert menu, then select AVERAGE 

from the list of functions.  Select H2:H110 for the range of numbers to be averaged 

(Excel will probably correctly anticipate this for you).  Then hit enter.  Next, use AutoFill 

to fill in the means for all of the columns by dragging the AutoFill handle (+) from H111 

to AG111.  

The next step is to arrange the Column means in an array.  From the Insert menu, 

choose Worksheet.  Name this new worksheet matrices. Now, copy the mean “ratio” 

judgments into Cell C3 of the new worksheet (use Paste Special and be sure to click 

Paste Link).  Then cut the last 20 cells and paste them in Cell C4.  Next cut off the last 15 

cells and paste in Cell C5.  Continue cutting and pasting groups of five in this way until 

you have a five by five matrix.  Then type in the names of the occupations in the rows 

and columns.  Next, find the row and column means of the matrix using the AVERAGE 

function, and using AutoFill to speed up the process. Copy the row marginal means into 

Column B using Copy and Paste Special (Paste Link).  After making the labels and 

marginal means bold, and after formatting the cells to show three decimals, the matrix 

appears as in Figure 15.3.  Insert Figure 15.3 about here.    

Find the means of the “difference” judgments using AVERAGE.  Copy and Paste 

Special (Paste Link) these means to Cell L3 in the worksheet “matrices.”  Cut and paste 

them to arrange them in a similar matrix of average (arithmetic mean) judgments. Figure 

15.4 shows the matrix of mean “differences” after the marginal means have been 

computed.   Insert Figure 15.4 about here.   
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Figure 15.3.  Appearance of the matrix of mean “ratios” of prestige of the row 

occupation divided by the column occupation.  For example, it is 4.78 times as 

prestigious to be a physician than a factory worker (recall that judgments are 100 times 

the “ratios”), and it is 2.03 times as prestigious to be a physician as a college professor.  

The row means were copied from H3:H7 to B3:B7 to facilitate drawing the graph. 
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Figure 15.4. Matrix of mean “differences” in occupational prestige.   The scale 

ranged from 1 to 9, with 5 indicating “no difference” in prestige.  The data show that it is 

very much more prestigious to be a physician than a factory worker.  The entry in P3 is 

less than 5, showing that it is more prestigious to be a college professor than a trash 

collector. 
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G. Make Graphs of “Ratio” and “Difference” Judgments 

Graph the “ratio” judgments against the row marginal means.  To do this, select 

B3:G7 and click the chart icon, or select Chart from the Insert menu.  From the Chart 

Wizard, select XY (Scatter) and select …points connected by straight lines.  In Step 2, 

click that data Series are in Columns.  In Step 3, click Titles and add appropriate labels 

for the abscissa and ordinate, also click Gridlines and uncheck any gridlines.  In Step 4, 

insert the graph as a New sheet.  To adjust the appearance of the figure, point and double 

click on chart elements to modify them (you can also bring up menus with the right 

mouse button on PC or CTRL and click on Mac).  After changing the colors of the points 

and lines, adjusting the font sizes of the labels, and formatting the numbers, the “ratio” 

data appear as in Figure 15.5.  Insert Figure 15.5 about here.   

Follow the same procedures to make a figure of the “difference” judgments, plotting 

them in the same way as the “ratio” judgments.  The resulting graph is shown in Figure 

15.6.  Insert Figure 15.6 about here. 

Notice that the “ratio” judgments are not parallel, but show divergence.  The 

“difference” judgments are nearly parallel and linear.  At first look, the data appear to 

conform to the theory that people compute ratios when instructed to judge “ratios” and 

that they compute differences when instructed to judge “differences.”  That is, each data 

matrix appears consistent with the idea that people followed the directions for that task.  

However, another way of looking at the data contradicts that theory and suggests that 

they are using the same computation in both tasks.  
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Figure 15.5. Geometric mean judgments of “ratios” of occupational prestige as a function 

of the row marginal means, with a separate curve for each “denominator” occupation.  

The successive numerator occupations were trash collector, plumber, police officer, 

architect, and physician.   
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Figure 15.6.  Mean judgments of “differences,” plotted as in Figure 15.5. 
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H. Fit the Two-Operation Theory 

The two-operation theory assumes that people compute both ratios and differences on 

the same scales of subjective value.  To fit the theory, we need to estimate the subjective 

values of the prestige of the occupations. We can use the Solver in Excel to estimate the 

parameters of the theory.   

 To fit the two-operation theory, click on the tab for matrices, then carry out the 

following steps: (1) Select Cells A10:A11 and click the merge and center icon on the 

toolbar (it looks like the letter “a” with arrows in a box). Type the title “Two Operations.” 

(2) In Cells A11, A12, and A13, type the parameter labels aR=, bR=, and m=.  (3) In 

Cells B11, B12, and B13, type the corresponding initial values of these parameters; that 

is, type 1, 0, and 1, respectively.  (4) Click in Cell B11 and give it the name A_R by 

replacing B11 in the Name Box (the Name Box is directly over Column A in the 

spreadsheet), and then hit enter.  Give B12 the name B_R; next, give B13 the name M_.  

(5) Next, type the label “scale values” in B14.  (6) In B15 through B19 type the initial 

row scale values; that is, type the numbers 1, 2, 3, 4, and 5.  Select these cells (B15:B19) 

and rename them s_i.  (7) Now, type the initial values for the column scale values in 

Cells C14:G14, and name them t_j.  Now, in Cell C15, type the following: 

=A_R*(s_i/t_j)^M_ + B_R 

Then hit return. The value 1 will appear in C15.  Next, click in C15 and use AutoFill 

to fill the first column, then while the first column is selected drag to the right to fill the 

entire matrix of predicted ratios.  The matrix will now appear as in Figure 15.7. 

Insert Figure 15.7 about here. 
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Figure 15.7. Theoretical matrix of ratio model constructed below the “ratio” data. 
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 The next step is to construct the matrix of theoretical differences.  First, use Copy 

and Paste Special (Paste Link) to copy the row scale values from B15:B19 to K15:K19. 

Second, use Copy and Paste Special (Paste Link) to copy the column scale values from 

C14:G14 to L14:P14.  Name the row scale values in K15:K19 s_iD; name the column 

scale values in L14:P14 t_jD.  In J11 and J12 type the labels aD and bD.  In K11 and K12 

type the initial estimates; that is type 1 and 5, respectively.  Assign the name a_D to K11 

and assign the name b_D to K12.  In L15, type the following formula for the subtractive 

model: 

=a_D*(s_iD - t_jD) + b_D 
 

Hit return, and 5 will appear in L15.  Select L15 and use AutoFill to fill in the first 

column, then the entire five by five matrix.   

Next, compute the sum of squared differences between the judgments of 

“differences” and the predicted differences by typing =SUMXMY2(L3:P7,L15:P19) in 

Cell Q21.  (You can also do this by clicking in Cell Q21 and select function from the 

Insert menu.  Then select the SUMXMY2 function and specify the matrix of data and the 

matrix of predictions).  To the left of Q21, select Cells M21:P21 and click the Merge and 

Center icon (looks like a little “a” in a box).  Then type in that large merged cell “Sum of 

squared deviations =”.   The predictions will appear as in Figure 15.8.  

 Insert Figure 15.8 about here.   
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Figure 15.8.  Matrix of theoretical predictions of subtractive model. The formula line 

shows the equation typed into Cell L15.  The Merge and Center icon is above the 

formula line, above Column M in this picture. 
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In H21, compute the sum of squared deviations between the judged “ratios” and 

theoretical ratios by the same method.  This time, however, divide the sum of squared 

residuals by 10000 (i.e., in Cell H21, type =SUMXMY2(C15:G19,C3:G7)/10000). The 

reason to divide by the square of 100 is to put the “ratio” deviations on a scale 

comparable to that for “differences” (recall that “ratio” judgments are 100 times the 

subjective “ratio”).  Next, in H22, add the sum of H21 and Q21 (type =H21+Q21 in Cell 

H22 and hit enter).  Label this as the “total sum of squared residuals”.  The number in 

Cell H22 measures the badness of fit of the model to both arrays of data.  The larger the 

number the worse the fit.   We can use the Solver to make this number smaller.  See 

Figure 15.9.  

 Insert Figure 5.9.  
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Figure 15.9  Sum of Squared Differences between judged “ratios” and theoretical ratios 

and the total measure of fit. 
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 The next step is to use the Solver to estimate the parameters.  Click in H22.  Then 

from the Tools menu, select Solver… Be sure that Cell H22 is selected as the Target.  

Click the radio button to Minimize.  Select the scale values and parameters of the model.  

These values are located in Cells B15:B19, Cells C14:G14, K11:K12, and B11:B13.  To 

select these, click the By Changing Cells: box; then, while holding the Ctrl button, use the 

mouse to select the cells that contain parameters of the model.  These cells hold the row 

and column scale values, and the constants of Equations 15.1 and 15.3.  Next, click the 

Add button on the Solver Parameters dialog.  This button is used to add constraints.  

Constrain the first row scale value to 1 by selecting B15 = 1.  Similarly, we will initially 

take “ratios” at face value by constraining the ratio model constants to be 100, 0, and 1, 

respectively.  The instructions also specified that if there was “no difference” that the 

“difference” judgment was to be 5, so constrain K12 to be 5.  This dialog box is shown in 

Figure 15.10.  Insert Figure 15.10 about here. 

Click Solve on the button, and the values in the theoretical matrix will change.   

Excel has varied the parameters of the model to try to make the theory fit the data as well 

as possible.  Clicking ok to keep the solver solution will show the changes in Figure 

15.11.  The total sum of squared residuals dropped from 32.22 (for the initial estimates) 

to 4.83 for the two-operation theory.  This fit is better, but we can do much better still. 

Insert Figure 15.11 about here. 
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Figure 15.10. The Solver Parameters dialog box.  This setup is used to fit the two-

operation theory with “ratios” at face value and assuming that “5” on the “difference” 

scale corresponds to no difference.  Later fit the theory that allows m to be free. 
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Figure 15.11.  The results of the fit to two-operation theory with m = 1. 
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I. Fit of One-Operation Theory 

To fit one-operation theory, you must create two new theoretical matrices.  Put them 

below those for two-operation theory.  Follow the same steps as before to construct the 

ratio model predictions, but this time give the row and column scale values the names 

s1_i (rows) and t1_j (columns) instead of s_i and t_j.  The new names are used to 

distinguish these one-operation scale values from the two-operation scale values 

estimated previously.  The equation in C29 is now: 

=A1_R*2^(s1_i-t1_j)+B1_R 

where the values of A1_R and B1_R are stored in Cells B25 and B26, respectively.  Note 

that this equation is a subtractive model with an exponential transformation; in this case, 

the base is 2.  This work is shown in Figure 15.12.  Insert Figure 15.12 about here.  

 Construct the predictions for the “difference” judgments according to the 

subtractive model, as was done previously, but give new names to the row and column 

scale values and parameters, to allow Excel to distinguish between the one and two-

operation models.  Then compute the sum of squared residuals between the theory and 

the data and add them together as before, putting the total in Cell H36. 

 Click in Cell H36 and select Solver from the Tools menu.  Click Reset All, and 

specify the new row and column scale values and parameters as before.  Also, constrain 

the parameters and one of the scale values to 1, as before.  The Solver Parameter dialog is 

shown in Figure 15.13. Click the Solve button, click Continue if necessary, then click OK 

to keep the solution. 

 Insert Figure 15.13 about here.  
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Figure 15.12. Subtractive model of “ratio” judgments for the one-operation theory. 
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Figure 15.13.  Solver dialog box for one-operation theory. 
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The one-operation theory fits better than two-operation theory if ratios are taken 

at face value.  The total sum of squared residuals is 1.74, less than half as large as 4.83.  

The solution is shown in Figure 15.14.  Insert Figure 15.14 about here.    

 We can improve the fit of the two-operation theory if we allow m to be free.  

Indeed, as m gets large, the two-operation theory can be made to approximate the 

predictions of one-operation theory (Birnbaum, 1980).  To fit the two-operation theory 

with m free, repeat the steps above, except delete the constraint that m = 1.  This model, 

which has one extra parameter, fits with a total sum of squared residuals of 1.75, about 

the same as the fit of one-operation theory.  The best-fit value of m = 9.73.  This solution 

implies that it is only 26% more prestigious to be a physician than a trash collector, and 

the ratio of prestige of a physican to a factory worker is 1.178, but people report this 

“ratio” to be about “five” because of the exponent, m = 9.73 ( 92.4178.1 73.9  ).   

 Because the extreme value of m seems inelegant and because the best-fit solution 

of two-operation theory is basically an approximation of one-operation theory, the one-

operation theory seems a better representation of these data.  It is simpler to assume that 

people use one operation than to assume that they use two, but due to an extreme value of 

an extra parameter, the data appear to be produced by one operation.  Certainly the one-

operation theory fits better than the theory of two operations with the assumption that 

ratios can be taken as face value.  This conclusion is similar to that reached in previous 

research, where it has been found that for heaviness, loudness, pitch, and a variety of 

other continua, that one-operation theory describes judgments of “ratios” and 

“differences” in subjective value (Birnbaum, 1980; 1982; Hardin & Birnbaum, 1990; 

Mellers, Davis, & Birnbaum, 1984). 
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J.  Summary 

 Judgments of “ratios” and “differences” can be used separately to scale subjective 

magnitude.  By studying both tasks in the same study, it is possible to test theories of how 

people compare stimuli.  Data of many studies suggest that both judgments are mediated 

by subtraction, inidcating that subjective value can be measured on an interval scale.   

This chapter explained how to do a type of meta-analysis, in which two or more 

studies are combined.  The usual application of meta-analysis in psychology is to 

combine general experiments to estimate the size of an effect.  In contrast, in this chapter, 

the purpose of combining two studies was to test theories that can only be tested with two 

or more experiments.  By combining data from “ratio” and “difference” tasks, you found 

that one-operation theory gave a better account of the data than two-operation theory.  

You also derived a scale of the prestige of occupations that reproduces judgments in two 

tasks. 
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Figure 15.14. Solution to one-operation theory.  This theory fits better than two-

operation theory with m fixed to 1.  According to these data, one-operation theory 

provides the following scale values for occupations: trash collector (1.0), plumber (1.78), 

factory worker (1.86), car mechanic (1.96), carpenter (2.26), nurse (2.89), college 

professor (3.41), architect (3.49), and physician (4.15).  Both “ratios” and “differences” 

are based on differences in these values. 
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K.  Exercises 

 1. Use Excel to draw a graph of the predicted “differences” according to one-

operation theory.  Do the predictions resemble the data in Figure 15.6? 

 2. Use Excel to draw a graph of predicted “ratios” according to  

one-operation theory.  Do the predictions fit the observed judgments in Figure 15.5? 

 3. Draw a scatterplot, connected by straight lines, that shows the row 

marginal means of “ratios,” R i   plotted against the row marginal means of “differences,” 

D i .  This graph will have 5 points.  Draw this graph for: 

a. The mean judgments. 

b. Predictions of one-operation theory. 

c. Predictions of two-operation theory with “ratios” taken at face 

value. 

d. Predictions of two-operation theory with parameters free. 

 4. Draw a scatterplot that shows Rij on the ordinate, plotted against Dij on the 

abscissa.  For this experiment, each scatterplot will have 25 points.  Plot this graph for: 

  a. Mean judgments (of “ratios” and “differences” of occupational 

prestige).   

  b. Predictions of one-operation theory. 

  c. Predictions of two-operation theory with “ratios” taken at face 

value; i.e., constrain m = 1, a = 100, and b = 0. 

  d. Predictions of two-operation theory with m, a, and b free. 
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 5. Project idea: Devise a study in which people will show evidence of two 

operations for “ratios” and “differences."  Consider using intervals between stimuli 

(“distances”) as the stimuli. 

 6. Project idea.  Ask Ss to judge “ratios” and “differences” of intervals of 

prestige.  Analyze the data for evidence of one or two operations. 

 

 


